• This is an archive of ASSEMblerGames.com from June 07th, 2019, all content should be here (minus threads with none english titles, we'll add later.) you cannot login here as this is a clone and your personal info doesn't exist in this database.

    Brought to you by ObscureGamers.

    0th bit/Everdrive forums aren't fully working due to wrong id's from importer. (fixing just takes time) 0th bit posts will be added. Only major issue is the importer copied html/classes which show so need to find a way to strip/convert. this was caused from converting html rips back to SQL. This archive doesn't contain emails/private messages/ip's as we could only convert what google could see/crawl.

IPAC 2 - Continous Signal on "COIN 1" :'(

ItsMeMario

Gutsy Member


Hi,

I have the ultimarc IPAC 2 since 2016. It worked great...and it still works great..if I dont use "COIN 1".

If "COIN 1" is set to a key, it spams the selected key on the keyboard, as if it was stuck on the keyboard.

I checked cables, the button and even upgraded to Firmware 1.50a.

No matter which PC and/or Laptop I attach the IPAC 2...when "COIN 1" is set, it gets a continous signal.
Even if the cables arent attached to the arcade button.

I can play fine WITHOUT having a key set for COIN 1...except I cant use COIN 1 :'(

Any idea ?
 

TriMesh

Site Supporter 2013-2017


Start by disconnecting the wire from the terminal on the board just in case you have a wiring harness short. If it still does it, examine the board for shorts or bent pins on the chip.

If you can't find anything, it's most likely that that specific pin on the chip is blown up - in which case all you can really do is replace the board or see if they will fix it.
 

awbacon

Robust Member


If it's literally just Coin 1, it sounds like it shorted out. I'd, as the above mentioned, remove all wires to / from the button and start fresh. If that doesn't solve things and you can get ahold of the schematic, I'd beep everything out to see if I could find where the short existed
 

ItsMeMario

Gutsy Member


There was a coin switch and a keyboard key attached.

So I could add coins by keypress or by throwing in a coin. It worked since 2016. I even excanged the switch that would be activated (send the signal to the IPAC) when a coins drops on it. The problem remains. I want to understand the logic behind it. xD
 
Top